Posts by ukopp

    Danke für die Meldungen. Schaue ich mir an.

    Um was für eine Art von HTTPS Seite handelt es sich dabei denn? Ist die ggf. öffentlich verfügbar oder handelt es sich um eine Seite von einem Switch oder ähnlichem? Ich habe jetzt fast alles was mir an Geräten zur verfügung steht getestet. Hat bisher alles geklappt.



    Sowohl öffentliche mit vertrauenswürdigem Zertifikat, als auch Switch- und Firewall-Webinterfaces. Der Absturz trat nicht immer direkt reproduzierbar auf, sondern immer so zu ca. 50 - 70%.


    Ich werd mir die 4.9.8.7 nochmal installieren und die nächsten Tage genau protokollieren.

    Feedback:


    Der Protokollfehler 0x1108 besteht leider weiterhin: Protokollfehler 0x1108



    Manchmal stürzt der RDP-Manager beim Aufruf von HTTPS-Seiten ab (Anwendung schließt sich einfach):


    In der CefSharp.log steht dann folgendes:

    Code
    1. [0710/175849.073:ERROR:backend_impl.cc(1053)] Critical error found -8
    2. [0710/175852.680:ERROR:ssl_client_socket_impl.cc(941)] handshake failed; returned -1, SSL error code 1, net_error -202


    Edit: Bin wieder zurück auf Version 4.9.8.6

    Die 4.9.8.7 ist zwar ohnehin nur ein RC, aber durch die dauernden Abstürze beim Aufruf von Webseiten kann man damit kaum arbeiten...

    Behelfe mir inzwischen einfach mit De- und erneutem Aktivieren der Grafikkarte per Gerätemanager. Geht um Welten schneller, als den RDP-Manager neuzustarten. Die Verbindungen laufen ebenfalls weiter...

    Scheinbar gibt der RDP-Manager einfach verbrauchten Speicher nicht mehr frei, bis er vollständig belegt ist.

    Könnte es vielleicht mit dem Speicher der Grafikkarte zu tun haben?


    Habe soeben festgestellt, wenn der Protokollfehler angezeigt ist, ist auch der GPU-RAM voll (in meinem Fall ein Intel HD 4600 Notebook-Chip)


    Dasselbe Verhalten habe ich leider auch. Teilweise muss ich den RDP-Manager mehrmals täglich neustarten, um den 0x1108 Fehler zu umgehen. Auch Aufrüstung auf 16GB RAM hat nichts gebracht.


    Vor ein paar Jahren zu Server 2008 R2 Zeiten kam das auch schon vor, aber nur ganz selten. Inzwischen haben wir bei unseren Kunden jedoch größtenteils auf 2016/2019 migriert. Bei mehreren 100 Servern kann das schonmal lästig sein...


    Kann gerne auch Log-Files dazu weiterleiten.


    Ansonsten ist die Software absolut genial :)

    Hallo,


    Bei SSH-Verbindungen mit putty kann man derzeit nur den Haken bei "Eigene Commandline verwenden" setzen, um eigene Parameter (Portforwardings) anzugeben, allerdings funktioniert dann die Authentifizierung per PBK-Datei aus der Datenbank nicht mehr.


    Könnte man da noch ein "additional parameters" / "zusätzliche Parameter"-Feld ergänzen?

    Oder gibt es da bereits eine andere Möglichkeit?


    Ansonsten klasse Programm!