Putty und die Maus

  • Hallo.


    Ich habe ein Problem mit dem Mausverhalten von Putty nach dem Upgrade auf 4.9.7.3.


    Vorher war das Mausverhalten in Putty so wie wenn man ein Standalone Putty verwendet, was bedeutet, dass mit der Maus markierte Bereiche in die Zwischenablage kopiert werden und ein Rechts-Klick mit der Maus die Daten von der Zwischenablage in das Putty Fenster einfügt.


    Das geht nach dem Update nicht mehr.


    Kann man das alte Verhalten irgendwie wieder herstellen.


    Vielen Dank.

  • Daran hat sich eigentlich nichts geändert. Meines wissens nach handelt es sich dabei um eine nicht konfigurierbare Standard Funktion von Putty.

    Auf meinen 4 Rechnern funktioniert das auch nach wie vor.


    Funktioniert das denn noch wenn du Putty einzeln startest?


    Viele Grüße

  • Ja Standalone funktioniert es.

    Die Einstellung verbirgt sich in Putty vermutlich unter "Einstellungen/Windows/Selection.


    Habe auch schon versucht in den RDPManager Einstellungen die "Default Settings" Einstellung zu nutzen.

    Aber dann wird nicht mehr der Hostname aus der RDPManager Verbindung verwendet.


    Ist es eigentlich gewollt, dass durch den RDP Manager in dieser Version lauter "rdp_<guid>" Einstellungen in Putty persistent erzeugt werden. Wenn man auch standalone mit Putty arbeitet, ist das etwas störend.


    Vielen Dank für die schnelle Antwort.


    Gruß

  • Problem erkannt ;) Ich hab gestern mit der 4.9.8 getestet. Ich vermute (kann ich grade nicht prüfen) das die Einstellung da schon beachtet wird.

    Ich versuche nach und nach alle Einstellungen aus Putty mit in die Konfiguration zu übernehmen.


    Nein das mit den Konfigurationen war (4.9.8.2) auch ein Bug der inzwischen behoben aber noch nicht in einem Release ist.

    Ich habe für die 4.9.8.2 noch 2 Punkte auf dem Tisch dann ersetzt die Version die aktuelle Beta. Wenn dann nichts mehr auftritt, wird daraus die nächste Release Version.


    Viele Grüße

  • Danke für die Rückmeldung.


    Nochmal zum Verständnis.


    1.) Wenn ich eine Putty Einstellung in RDP Manager erstelle und dort eine Putty Einstellung festlege, müsste dann nicht trotzdem der Hostname aus der entsprechenden RDP Manager Verbindung verwendet werden?

    Wenn ich das Versuche bekomme ich immer den Putty Fehler "Unable to open connection to Settings / Host does not exist". Evtl stört ja im Einstellungsnamen das Leerzeichen.


    2.) Wenn ich in eine Putty Einstellung im Dialog auswähle werden die Felder im Einstellungsdialog unter "Allgemein" und "Logging" ausgegraut unter "Aussehen" aber nicht. Ist das ein kosmetisches Problem oder übersteuern die "Aussehen" Einstellungen tastsächlich die Festlegungen in der Putty Einstellungsdatei?


    Viele Grüße


    goppi.

  • Hallo,


    1. Hier war das Problem das Leerzeichen im Namen. Ein Profil mit Leerzeichen wurde nicht korrekt übergeben --> Ist mit der nächsten Version behoben
    2. Das ist nur ein kosmetisches Problem. Ist aber auch mit der nächsten Version behoben